Making Things Interactive

January 20, 2008

If Anyone’s Having Trouble Embedding Youtube Videos…

Filed under: Lingshui Wang — lingshui @ 7:52 pm

A fellow student and I came across a few problems with embedding youtube videos onto the blog using the <embed> tags, don’t know if anyone else is encountering these problems, but I found a solution to anyone having this problem. WordPress actually has a built in “youtube” tag (BBcode maybe?) that makes linking videos easier. Type this in on the visual (or code, up to you) tab: [*youtube=http://www.youtube.com/watch?v=<blahblahblahcontent_name_here>&rel=1*] and replace the content address (in green font) with the address of your youtube video (the “http://www.youtube.com&#8221; part has already been added, so just copy and paste whatever’s after the “v=”).

P.S. Don’t forget to get rid of the asteriks (in red) before and after the brackets, otherwise the tag won’t work properly. Hope this helps avoid potential posting headaches for anyone.

Advertisements

Leave a Comment »

No comments yet.

RSS feed for comments on this post. TrackBack URI

Leave a Reply

Please log in using one of these methods to post your comment:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

Blog at WordPress.com.

%d bloggers like this: